Images don't appear to be loading

Cristiano

Full Frontal Nerdity
Admin
Joined
Sep 19, 2018
Messages
3,579
SL Rez
2002
Joined SLU
Nov 2003
SLU Posts
35836
The site is back to normal. Unfortunately, some images submitted during the time the site was having issues were lost. Postcards from sl and image uploads are working again. Sorry for the delay in getting it resolved.
 

Argent Stonecutter

Emergency Mustelid Hologram
Joined
Sep 20, 2018
Messages
3,904
Location
Coonspiracy Central, Noonkkot
SL Rez
2005
Joined SLU
Sep 2009
SLU Posts
20780
Yeh, I just went to show someone my Sweeney Tod avatar and it was a nothing.
 
  • 1Agree
Reactions: Free

Cristiano

Full Frontal Nerdity
Admin
Joined
Sep 19, 2018
Messages
3,579
SL Rez
2002
Joined SLU
Nov 2003
SLU Posts
35836
I've completed moving Snapzilla's images to a new provider - there was a glitch that was causing a set of four images to repeated thousands of times. I've cleared it all up and the site seems to be functioning normally now. Sorry about the recent issues with it.
 

Argent Stonecutter

Emergency Mustelid Hologram
Joined
Sep 20, 2018
Messages
3,904
Location
Coonspiracy Central, Noonkkot
SL Rez
2005
Joined SLU
Sep 2009
SLU Posts
20780
Just sent in three images from SL and they don't seem to be showing up.
 

Argent Stonecutter

Emergency Mustelid Hologram
Joined
Sep 20, 2018
Messages
3,904
Location
Coonspiracy Central, Noonkkot
SL Rez
2005
Joined SLU
Sep 2009
SLU Posts
20780
Hey, Cristiano guess what?

Warning: Potential Security Risk Ahead

Firefox detected an issue and did not continue to images.snapzilla.net. The website is either misconfigured or your computer clock is set to the wrong time.

It’s likely the website’s certificate is expired, which prevents Firefox from connecting securely. If you visit this site, attackers could try to steal information like your passwords, emails, or credit card details.

What can you do about it?

The issue is most likely with the website, and there is nothing you can do to resolve it. You can notify the website’s administrator about the problem.
Firefox is being a bit histrionic about it but, yeah, it's not serving pictures again.
 

Sparkling

Azareth Kohime
Joined
Oct 25, 2021
Messages
4
SL Rez
2007
RIP snapzilla 😭
(Though I am hoping it will come back.)


OMG IT'S BACK! YAY!! :D
 
Last edited:
  • 1WTF??
Reactions: Govi

Monica Dream

The Trans Witch Whore formally known as Han Held
Joined
Dec 21, 2019
Messages
651
SL Rez
2005
Joined SLU
Sept 2010
SLU Posts
7008
I'm not seeing pictures ...?
(I'm using windows and have the same result in firefox and in edge)
 

Mark

New member
Joined
Oct 19, 2018
Messages
13
Location
San Diego, CA
SL Rez
2008
Joined SLU
2018
A server reboot fixed the issue.
Hello Cris, not sure if this is related but I'm having no luck utilizing the upload to site feature since I last posted to Snap in 2021. (Maybe I'm taking too many pictures and marked as spam? LOL :cool:). Posting in this thread to avoid making another issue tracking thread since this one seems a little fresh.

Just posting here to make you aware; please let me know if I can help in anyway for testing, or resetting on my end. I'm using Firestorm 6.5.3.65658 - I've used firestorm forever but providing, just in case it's a firestorm issue.