Help! My reaction buttons all disappeared!

Maggy Hazelnut

Cat Herder
Joined
Sep 20, 2018
Messages
112
Location
N. Cascade Mtns
Joined SLU
March 2009
SLU Posts
1332
I made a mistake & have no idea how to fix it. A week or so ago I was trying to make someone's flashy moving forum avatar disappear & it not only made almost everyone's forum avatars disappear but it also made all the reaction buttons *poof*! If I try to click on Like I just get a message saying "Uncategorized". And if others have clicked reaction buttons I'll just see the numbers on the bottom left of the post but not which reaction buttons they used. Can someone help me fix this please? A nice simple instruction on how to fix it would be appreciated. Pretend I'm stupid. haha :)

Lol I can't even see my own avatar or Cristiano's!
 

Katheryne Helendale

🐱 Kitty Queen🐱
Joined
Sep 20, 2018
Messages
3,431
Location
Right... Behind... You...
SL Rez
2008
Joined SLU
October 2009
SLU Posts
65535
It's a long shot, but would you be able to walk us through what steps you took to get to this point, such as where you made changes? And does it do this with any web browser, or with just one particular browser?
 

Maggy Hazelnut

Cat Herder
Joined
Sep 20, 2018
Messages
112
Location
N. Cascade Mtns
Joined SLU
March 2009
SLU Posts
1332
I use Firefox, the latest version. I've only had this computer about a month now & it has Win 10. My old computer used Win 7. I'm not even sure what I hit to be honest. I know with my old computer with Win 7 I could right click the avatars that bugged me & was able to turn them off. I think it was called Block Element. With this new one I'm not really sure what I did but I "think" it I'd hit Inspect Element or View Source and then I couldn't see anything that could turn the avatar off so I was trying to just close it out & I accidentally hit something that I didn't intend to. I didn't see any Block Element choice.

I just tried using Internet Explorer and again, some of the avatars show up (maybe one out of 5) & some just have an "x" in the corner, the name of the person but the pictures are blank. The reaction buttons show up once I signed in. But I really don't want to use IE. I would prefer to get things back to normal & have reaction buttons & avatars using Firefox.
 
  • 1Hug
Reactions: Isabeau

Isabeau

Merdeuse
Joined
Sep 20, 2018
Messages
760
Location
Montréal
Have you tried resetting browser web site data or preferences? I suppose if you've already set many preferences in this first month it may be a hassle afterwards to redo everything as it comes up...
 
Joined
Sep 19, 2018
Messages
1,604
Location
NJ near Philly
SL Rez
2003
SLU Posts
4494
Right click your firefox icon in your taskbar or whereever it is and open a private mode window. Then go here to virtualverse. If the problem has gone away it is probably due to some extension you have installed. Extensions don't normally run in private mode.
 
  • 1Like
Reactions: Maggy Hazelnut

Maggy Hazelnut

Cat Herder
Joined
Sep 20, 2018
Messages
112
Location
N. Cascade Mtns
Joined SLU
March 2009
SLU Posts
1332
No I haven't tried that yet & not sure how to do it. haha I think I'll wait till my neighbor can find time to come over & try that. He's much better at those things & in fact was the one that set it all up when i got my computer. I don't want to mess things up any more than I've already messed it up. lol Thanks for the suggestion tho & I'll ask him to do that. :)
 

Maggy Hazelnut

Cat Herder
Joined
Sep 20, 2018
Messages
112
Location
N. Cascade Mtns
Joined SLU
March 2009
SLU Posts
1332
Essence, your reply came while I was answering Isabeau. I just tried your suggestion & the avatars & reaction buttons don't show in that private window either. And no, I didn't install any new extension - not that I know of anyway. :) Thanks!
 

Salome

Vermicious Knid
Joined
Oct 21, 2018
Messages
244
Location
Carmen Sandiego's Pocket
SL Rez
2004
Joined SLU
Fuck I don't remember
Found this on a help site:

If images are missing then check that you do not block images from some domains.

  • you can tap the Alt key or press the F10 key to show the hidden Menu Bar temporarily
check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions".

Check "Tools -> Page Info -> Media" for blocked images

  • select the first image and use the cursor Down key to scroll through the list
  • if an image in the list is grayed and "Block Images from..." has a checkmark then remove this checkmark to unblock images from this domain
You can check preferences on the about:config page and make sure they have the default value.

  • permissions.default.image (1)
  • network.http.sendRefererHeader (2)
 
  • 1Like
Reactions: Maggy Hazelnut

Maggy Hazelnut

Cat Herder
Joined
Sep 20, 2018
Messages
112
Location
N. Cascade Mtns
Joined SLU
March 2009
SLU Posts
1332
Salome, ok I followed your instructions above but came up with a couple problems.

"Tools >Page Info >Permissions" - Load Images was unchecked so I checked the box so it reads Use Default like the others.

"Tools > Page Info> Media" - The box "Block Images from www.virtualverse.One was checked so I unchecked it. HOWEVER, neither of those page settings would stay. I tried hitting "Select ALL" and "Save As" but it kept trying to download them to my computer. That didn't seem right so I didn't do it. Btw None of the images were greyed out - just that box of Block Images was checked to I unchecked it but it won't save. What am I doing wrong or am I supposed to download all those images?

And this part went completely over my head & I have no clue what it means or where to find it. lol

You can check preferences on the about:config page and make sure they have the default value.


  • permissions.default.image (1)
  • network.http.sendRefererHeader (2)
 
Joined
Sep 19, 2018
Messages
1,604
Location
NJ near Philly
SL Rez
2003
SLU Posts
4494
What she means is you type about:config into your address bar. Then a weird scary warning will likely pop up saying this might void your warranty. Click I Accept the Risk. Then a very long list of options comes up. Type part of the name into the search bar so you don't have to scroll through everything and see what they say.
 
  • 1Like
Reactions: Maggy Hazelnut

Maggy Hazelnut

Cat Herder
Joined
Sep 20, 2018
Messages
112
Location
N. Cascade Mtns
Joined SLU
March 2009
SLU Posts
1332
Ahh ok thanks Essence. It's getting late for me now so I think I'll continue trying to solve this puzzle tomorrow after a good night's sleep & morning coffee. haha Thanks for all the help to everyone & hopefully it'll all work out tomorrow. :)